Home page Forum Wiki Mail Jabber Devel NIX-FILES

AltLUG Git

Git-repositories of Altai Linux User Group

Mention 'npm install' in readme. Fixes #294 - You will need to install grunt-git...
authorJörn Zaefferer <joern.zaefferer@gmail.com>
Wed, 29 Aug 2012 16:13:31 +0000 (18:13 +0200)
committerJörn Zaefferer <joern.zaefferer@gmail.com>
Wed, 29 Aug 2012 16:13:31 +0000 (18:13 +0200)
README.md

index ca239f5..57ff29e 100644 (file)
--- a/README.md
+++ b/README.md
@@ -35,7 +35,8 @@ the change, run `grunt` to lint and test it, then commit, push and create a pull
 Include some background for the change in the commit message and `Fixes #nnn`, referring
 to the issue number you're addressing.
 
-To run `grunt`, you need `node` and `npm`, then `npm install grunt -g`.
+To run `grunt`, you need `node` and `npm`, then `npm install grunt -g`. That gives you a global
+grunt binary. For additional grunt tasks, also run `npm install`.
 
 Releases
 --------

Hosting is provided AltSPAHow to use Git
Please direct any questions on jabber alex.wolf@jabber.ru

Valid HTML 4.0 Transitional Valid CSS!

Designer Alexander Wolf